HOS tab grayed out with message: "VEHICLE NOT SUPPORTED"

Symptoms

  • Hours of Service (HOS) tab grayed out
  • Message: "VEHICLE NOT SUPPORTED"

Applies To

  • Geotab Drive App
  • Device plan lower than the Regulatory plan 

Cause

Device is under a service plan that doesn't allow the creation of HOS logs e.g. Base mode.

Resolution

Request a service plan upgrade to Regulatory, Pro or ProPlus through your Geotab Reseller.