Users Cannot See all Vehicles On Map due to "Prevent driver access to shared data"

Symptoms

  • Users cannot see all vehicles.
  • User cannot view exceptions for the vehicles.

Applies To

  • MyGeotab
  • Vehicle
  • Map View
  • Exceptions
  • Data Access

Cause

Prevent driver access to shared data is turned on.

Resolution

  1. Navigate to Administration
  2. Click Users
  3. Select the user in question 
  4. Click Driver tab 
  5. Select No for Prevent driver access to shared data section.

Additional Notes

When Prevent driver access to shared data is toggled to Yes, a user is unable to view data related to trips, exceptions, position and speed belonging to other drivers, regardless of assigned permissions.