User Cannot See the Groups Tab

Symptoms

  • User cannot see the Groups tab in MyGeotab

Applies To

  • MyGeotab

Cause

The user has 'Supervisor' clearance which has the Administer groups and security clearances disabled.

Resolution

Create a custom clearance which enables Administer groups and security clearances and give the User this clearance. Alternatively, give the user to the 'Administrator' clearance which has all clearance settings enabled by default.