Error: Device is out of data scope

Symptoms

  • When adding a vehicle Error: Device is out of data scope

Applies To

  • MyGeotab
  • Vehicles

Cause

The device is already in the database just outside of the users data access

Resolution

The device needs to be added to the group this user has access to 

Additional Notes

The user must also be an Admin to add devices into a database.

If there is no admin that can edit the group or device then they would need to reach out to the ARC or Account Manager

Can we specify which groups a new device should be added to when placing an order?