Intermittent Spots Where the GO Device Stop Communicating for Random Lengths of Time.

Symptoms

  • Intermittent spots where the GO device stop communicating for random lengths of time.

Applies To

  • MyGeotab
  • Intermittent communication
  • GO Device
  • Installation issue

Cause

The GO Device has a loose connection to the diagnostic port.

Resolution

When the GO Device shows signs of intermittent communication be sure to confirm the GO Device is installed securely into the diagnostic port using a zip tie.

Additional Notes

Follow the troubleshooting steps laid out in the document if secure installation does not fix the issue.