Unable to see my driver's logs

Symptoms

  • Driver's logs are not searchable 

Applies To

  • MyGeotab
  • User profile
  • HOS

Cause

  • The user was not set up as a driver
  • The user and the administrator are not in the same group.

Resolution

  • The Administrator will need to make this user into a Driver before they can make HOS logs
  • If the administrator doesn't have clearance to add the driver to their group, they will need to add or reach out to an administrator that has full access and place the driver into the correct group.