I changed a log for a driver but he still has no hours

Symptoms

After an admin changed an ON duty log to OFF duty, the change is not giving the driver his hours back.

Applies To

  • Hours of Service (HOS) 
  • Driver Availability 
  • MyGeotab
  • Geotab Drive 

Cause

When an admin makes any changes to a driver's logs, the driver must accept the edits 

Resolution

Advise the driver to accept the changes made to the logs on Geotab Drive or MyGeotab 

Additional Notes 

How to Accept or Reject Logs on Geotab Drive