Trips Summary does not show "Company Group"

Symptoms

  • Activity and Trips Summary showing individual vehicles when grouped by "Company Group"

Applies To

  • MyGeotab versions 5.7.1803.718 and 5.7.1804.1544
  • Trips History
  • Activity and Trips Summary

Cause

Entity type has more priority over Report by Individual devices.

Workaround

  1. Select Options
  2. Change Run by to Driver
  3. Choose to Run Report by Company Group
  4. Click Apply Changes
  5. Select Options
  6. Change Run by to Vehicles
  7. Click Apply Changes

Resolution

Resolved in MyGeotab version 5.7.1804.1630