Why Am I getting multiple emails/notifications about user modifications on a database?

 Symptoms

  • Email Notifications of User Edits

Applies To

  • MyGeotab
  • Rules

Cause

The user has their email listed under System Notice, found in the Rules tab.

Resolution

If they would like to stop getting notifications:

  1. Go to Rules > "System Notice"
  2. Click on the Email Icon 
  3. Remove any email not required
  4. Click Save

Additional Notes

As of 1804, all user setting changes on a database will generate a notice being sent. This includes changes in HOS-rule sets when done through the DriveApp.