Error during loading geotab.default not supported

Symptoms

  • When logging into the database some users received the error message: "Error during Loading: RequiredScripts ... geotab.default not supported"

Applies To

  • MyGeotab 
  • Maps
  • geotab.default not supported
  • Netdefender

Cause

BitDefender / NetDefender on client's machines 

Resolution

  • Disable BitDefender / NetDefender 
  • Run an antivirus scan 

Additional Notes

We are unable to provide additional solutions besides from the above suggestions because the error is caused by a software developed outside of Geotab. 

For reference the internal ticket# is 319215