Unable to print DVIR logs within MyGeotab

Symptoms

  • User cannot print without clearance Change system settings being enabled
  • DVIR and HOS reports show up blank when CTRL + P is used to print
  • DVIR report is messed up when Print button is pressed while using Internet Explorer

Applies To

  • MyGeotab Version 1804 
  • User Clearances
  • DVIR

Cause

There was a bug with the latest release which affected DVIR-related functionalities.

Resolution

The fix for these issues regarding printing DVIRs will be released in MyGeotab version 1902.

Additional Notes

For reference, the internal ticket number concerning being unable to print without the appropriate clearance is MYG-407.

For reference, the internal ticket number concerning the other symptoms is MYG-408.