User unable to use Geotab Roadside

Related Questions

  • User cannot use Geotab Roadside

Symptoms

  • User unable to use Geotab Roadside Add-in

Applies To

  • Clearances
  • Roadside

Cause

Administrator Access Only is enabled in the Geotab Roadside setting so a user must have Administrator clearance to use the Add-in

 

Resolution

Disable Administrator Access Only in the Geotab Roadside Add-in settings

Additional Notes

The Administer Add-Ins must also be enabled in the user's clearance level