User/driver can't login and resetting password doesn't work (User Locked out)

Symptoms

  • The driver can't get past Drive App login
  • Looped login after putting in credentials
  • "Force password change on next login" won't let you save and kicks you to login loop

Applies To

  • MyGeotab
  • Geotab Drive
  • Login
  • Users
  • USER LOCKOUT

Cause

User/Driver has most likely locked themselves out per new Idle Session Timeout (User Lockout) feature in MyGeotab. User/Driver has attempted to login and reached the maximum number of failed login attempts during the authentication period, as configured in the User Account Policy of System Settings.

Resolution

User/Driver must wait to login again after set "Lockout time". If this doesn't work, have the driver clear their cache on the app. 

Additional Notes

The user will not be able to reset their password to login. They will need to wait the full lockout time.

To determine whether a user has been locked out, please refer to the following article: How to tell if a user has been locked out of MyGeotab