User/driver can't login and resetting password doesn't work (User Locked out)

Symptoms

  • The driver can't get past Drive App login
  • Looped login after putting in credentials
  • "Force password change on next login" won't let you save and kicks you to login loop

Applies To

  • MyGeotab
  • Geotab Drive
  • Login
  • Users
  • USER LOCKOUT

Cause

User/Driver has most likely locked themselves out per new "USER LOCKOUT" feature in the MyGeotab Database. User/Driver has attempted to login and reached "Failed login attempts" count during "Authentication period".

Audit Log:

Resolution

User/Driver must wait to login again after set "Lockout time". If this doesn't work, have the driver clear their cache on the app. 

Additional Notes

The user will not be able to reset their password to login. They will need to wait the full lockout time.

To determine whether a user has been locked out, please refer to the following article: How to tell if a user has been locked out of MyGeotab