Unable to view the Drive status button in the Drive app

Symptoms

  • Unable to view the Drive status button in the Drive app.

Applies To

  • Drive app
  • HOS
  • Duty Status Logs
  • Co-drivers

Cause

User is not in the Drivers seat when using CO-Driver option. You can check this by clicking Username in the top right corner > Steering wheel icon shows the main driver. 

Resolution

The current driver in the driver seat must either sign out completely or change the main driver by using the Driver’s seat button to switch to the active driver.

Additional Notes

How to Add Co-Drivers | Geotab Drive