Custom rule is not triggering driver feedback notifications.

Symptoms

Custom rule is not triggering driver feedback notifications.

Applies To

  • Rules & Groups
  • MyGeotab
  • Driver Feedback

Cause

The rule is published to a specific group. Vehicle in question is under a different group. 

Resolution

Both the vehicle and rule need to be set under the same group. A rule will only apply to the group to which it is assigned.