Collision Reconstruction Add-In is displaying “No collision was detected during this time period” for only one user

Symptoms

  • “No collision was detected during this time period” is being displayed when there was a definite accident
  • Other users able to display accidents during same date period

Applies To

  • MyGeotab
  • Collision Reconstruction Add-in

Cause 

Cached file help cut down the loading time of the pages/websites, but if caches get stored in the cache folder for too long, it can cause pages/websites to not run smoothly. 

Resolution

Clear cache and cookies for the browser being used.
How to clear caches and cookies in Chrome:

  1. Open Chrome browser.
  2. At the top right, click More 
  3. Click More tools > Clear browsing data.
  4. Select Time range or leave it as All time to delete everything.  
  5. Make sure boxes are checked for "Cookies and other site data" and "Cached images and files."
  6. Click Clear data.

How to clear caches and cookies in Internet Explorer:

  1. Open Internet Explorer browser.
  2. At the top right, click Favorite button 
  3. Click History tab and select View By Date for filter.
  4. Right-click on the date range list > click Delete.

How to clear caches and cookies in FireFox:

  1. Open FireFox browser.
  2. At the top right, click Menu button  > click Options
  3. Click Privacy & Security tab.
  4. Within the Cookies and Site Data section, click 
  5. Make sure boxes are checked for "Cookies and Site Data" and "Cached Web Content."
  6. Click Clear.