Device not receiving engine fault data due to device plan

Symptoms

  • No engine fault data
  • Device is on Base or Regulatory Mode

Applies To

  • Engine Data
  • Engine Faults
  • Device Rate Plans

Cause

Devices will not retrieve engine fault data if the device is on a plan less than Pro.

Resolution

Changing the device plan to Pro or ProPlus will allow the device to report fault data.

Additional Notes

To see the Rate Plan Feature Comparison, click here.